Using Ultrasnow 1.2.3 to unlock iOS 4.3.3 on iPhone 4/3GS

In order to unlock iPhone 4 and iPhone 3GS on iOS 4.3.3 the Dev Team released ultrasnow 1.2.3. Ultrasnow 1.2.3 is not a new unlock so it does not work on higher basebands like 02.10.04, 03.10.01, 04.10.01 and 05.15.04. But iPhone 4 and iPhone 3GS having basebands 01.59.00, 04.26.08, 05.11.07 and 06.15.00 can only be unlocked using ultrasnow 1.2.3.

For the users who have iPhone 3GS should first update their baseband to iPad baseband which is 06.15.00 and that your iPhone 3GS should be Jailbroken with baseband 06.15.00 in order to unlock it through ultrasnow. One big problem is that when you are updating to iPad baseband 6.15.00 it may cause your device to lose the proper functioning of GPS.

There are some steps to unlock iOS 4.3.3 on iPhone 4/3GS:

First of all you just jailbreak your device. Now as it is Jailbroken on iOS 4.3.3 you need to launch Cydia. Now press the Manage button on the bottom right corner of the screen. Tap the Edit along with Add button, Cydia will ask you to enter the URL source. Search for ultrasnow 1.2.3 in Cydia and install it. After restarting your device you can easily unlock basebands on iOS 4.3.3.

 

 

Leave a Reply

Your email address will not be published. Required fields are marked *